Advanced Filters Not Loading
Incident Report for Conversica Status Page
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 09:38 PDT
Update
Our team has discovered the root cause of the issue and the advanced filters are functioning as expected.
Posted Aug 21, 2023 - 09:29 PDT
Investigating
Our team has been made aware of an issue with advanced filters failing to load on the Lead Manager and Reporting page in the dashboard. Our team is currently investigating to determine the root cause and apply a solution.
Posted Aug 21, 2023 - 08:54 PDT
This incident affected: Dashboard (Client Dashboard).