Test Incident - Responses are not being processed - Test Incident
Incident Report for Conversica Status Page
Resolved
We believe we have fixed the issue. We'll continue to monitor our systems. Please reach out if there are any further issues.
Posted Jul 05, 2022 - 14:48 PDT
Investigating
We are experiencing delays in processing responses. The team is investigating.
Posted Jul 05, 2022 - 14:28 PDT